Some users are experiencing issues loading the app

Incident Report for Copper

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 11:22 PST

Investigating

Users who are impacted may access Copper through the Chrome Extension or Mobile App. We are investigating loading issue related to the Web App (app.copper.com) and will provide status updates.
Posted Feb 03, 2026 - 10:58 PST
This incident affected: Marketing Tools, Reporting, Custom Reports Builder, Search Index, Integrations, Workflow Automation, and Forms Builder.