Partial Outage
Incident Report for Copper
Resolved
The vendor service has returned to nominal levels. We are monitoring closely.
Posted Oct 28, 2019 - 10:39 PDT
Monitoring
The vendor service has returned to nominal levels. We are monitoring closely.
Posted Oct 28, 2019 - 10:09 PDT
Identified
We have traced the problem to service degradation from a vendor. We are taking steps to mitigate the impact while the vendor works to resolve the issue.
Posted Oct 28, 2019 - 09:45 PDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2019 - 09:34 PDT
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, Google Sync, Custom Reports Builder, and CRM for Gmail Chrome Extension.