Performance Degradation on Copper Application
Incident Report for Copper
Resolved
The issue was resolved by the vendor and the service is performing normally.
Posted about 2 months ago. Jun 19, 2019 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 19, 2019 - 12:59 PDT
Update
Copper Operations is working with the third-party service vendor to resolve the networking issue that they have identified. No ETA given by the vendor.
Posted about 2 months ago. Jun 19, 2019 - 12:54 PDT
Update
We've applied several change to mitigate the performance issues while we resolve the root cause.
Posted about 2 months ago. Jun 19, 2019 - 12:00 PDT
Identified
We've identified an issue with a vendor which is affecting performance and are working on mitigating the issue.
Posted about 2 months ago. Jun 19, 2019 - 11:54 PDT
Investigating
We are currently investigating an issue affecting application performance.
Posted about 2 months ago. Jun 19, 2019 - 11:46 PDT
This incident affected: Rest API & Web Application, Developer API, and Custom Reports Builder.